SFNC v0.3.2 released!

... reworked and merged agregator and posting bot .MODs
MOD main info THERE
Forum rules
Forum about SmiX.MODs Feed Center
PLEASE REPORT BUGS TO BUGTRACKER tracker
MOD main info there
Post Reply
User avatar
Smix
admin
admin
Posts: 799
Joined: 16.2.2007 16:34:59
SmiX .MODs user: Yes
Location: 127.0.0.1
Contact:

SFNC v0.3.2 released!

Post by Smix » 11.8.2010 19:48:27

New version (v0.3.2) of the SmiX.MODs Feed News Center has been released !!!
Image
Changes :
  • permissions of user are not changed while posting inited (fix)
  • simplexml/fopen/curl options in ACP (changed, fopen/curl functions options added)
Download there :
sfnc_v0_3_2.zip
SmiX.MODs Feed News Center v0.3.2
(48.29 KiB) Downloaded 929 times
Update info : Simply copy new files over the old and run /contrib/install.php ;)

For more informations about SFNC visit SmiX.MODs Feed News Center Main Mod Page
Since I´m @ work, I´m very busy ... If you like my work, please reconsider a small donation ;-)
Follow development on
github
@smixmods
Image

awkook

Re: SFNC v0.3.2 released!

Post by awkook » 9.9.2010 22:41:17

You give no instructions on how to install this. I'm a noob when it comes to this. There was an error using MODX installing it.
Find
'LOG_ERROR_EMAIL' => 'E-mail error» %s',
Add After
// SmiX.MODs feed news center [+]
'ACP_SMIXMODS_FEED_NEWS_CENTER' => 'SmiX.MODs Feed News Center',
'ACP_SMIXMODS_FEED_NEWS_CENTER_FEEDS' => 'Feeds list',

'LOG_ERROR_SMIXMODS_FEED_PARSER_NO_FEED_TYPE' => 'Unable to detect feed type for feed "%s"',
// SmiX.MODs feed news center [-]
The Find specified by the MOD could not be found
I force installed anyway, and you say this" Navigate to:
Administration Control Panel > System > Module Management :: Administration Control Panel > .MODs and create a Category for modules.
Select “Feeds list” (SmiX.MODs Feed News Center) from the Module drop-down menu and click “Go”.
Then click “Enable” on the Module.
Do it again and select “General configuration” from the Module drop-down menu and click “Go”.
Then click “Enable” on the Module.
Browse to ACP > .MODs > Created category and set up everything as you want ..." I do so and it gives me a general error.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest