Help please, can't get this mod to work and site broke

Forum rules
If you need support, please post the request in this format
[version] Description
Post Reply
blonde1
nováček
nováček
Posts: 1
Joined: 21.3.2012 17:47:50
SmiX .MODs user: Yes

Help please, can't get this mod to work and site broke

Post by blonde1 » 21.3.2012 17:50:29

Hi,

first of all let me say thank you for creating this mod, i am actually very excited to get it to work. now, i followed the instructions and as far as i know i did not miss any steps. when i enabled the mod in the ACP, this is the error that i am getting when trying to go to my site now:

SQL ERROR [ mysql4 ]

Table 'cfclforu_phpb701.phpbb_smixmods_feed_news_center' doesn't exist [1146]

SQL

SELECT id, feed_name, url, feed_type, next_update, last_update, refresh_after, available_feed_atributes, available_item_atributes, encoding, enabled_posting, enabled_displaying, template_for_displaying, template_for_posting, poster_id, poster_forum_destination_id, poster_topic_destination_id, posting_limit FROM phpbb_smixmods_feed_news_center WHERE 1 ORDER BY id ASC

BACKTRACE

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/includes/acp/acp_smixmods_feed_news_center.php
LINE: 48
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_smixmods_feed_news_center->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()

User avatar
Smix
admin
admin
Posts: 799
Joined: 16.2.2007 16:34:59
SmiX .MODs user: Yes
Location: 127.0.0.1
Contact:

Re: Help please, can't get this mod to work and site broke

Post by Smix » 13.3.2013 14:26:39

Hello,
I'm sorry, for a very late reply ... You've didn't runned the install script located in contrib/install.php ;-)
Since I´m @ work, I´m very busy ... If you like my work, please reconsider a small donation ;-)
Follow development on
github
@smixmods
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest